AnsweredAssumed Answered

Shaw website browser support

Question asked by wlennon on Oct 22, 2013
Latest reply on Dec 11, 2013 by whistlerwood

Hi,

 

I'm running Windows 8.1 (and Windows 7 on my other computer), both with Internet Explorer 11 running, and when I visit the Shaw website I frequently get the "unsupported browser" page, telling me I need IE 8 or later. I quite obviously do have "or later", and IE11 is the browser version included with Win 8.1.

 

Please either update your website to stop displaying these annoying browser warnings, or if IE11 is actually unsupported please indicate that somewhere on the page. (Although, if IE11 is actually unsupported, you may wish to rethink that policy, as everyone with Windows 8.1 and every Win7 user with automatic browser updates has or will soon have IE11)

Outcomes