AnsweredAssumed Answered

accessing shaw

Question asked by twallace62@shaw.ca on Oct 24, 2013
Latest reply on Oct 25, 2013 by shaw-colin

1st time to the support forum, and would like to know why shaw isn't compatable with internet explorer 10?  Had to recently go to myshaw, and don't use anything for a web browser other than Internet Explorer (and it happens to be version 10).  Shaw only uses the older ie8.  You'd think that they would be up to date??


Outcomes